Problema de deslogueo en el foro

cosagaucha
Menos de 200 mensajes
Menos de 200 mensajes
Mensajes: 118
Registrado: Vie May 11, 2012 2:11 pm

Problema de deslogueo en el foro

Mensaje sin leer por cosagaucha » Mar Ago 21, 2012 3:38 pm

Patrocinador

hola, esto no sé bien donde va, si esta mal aca, por favor muevanlo.

El tema es que desde hace menos de una semana, en el foro estamos esperimentando problemas de deslogueo de usuario, en cualquier accion que se haga en el foro, y los admin/mods, en cualquier categoria, o incluso en el mismo ACP, ya que me ha pasado a mi mismo de que me pida loguearme hasta para cambiar de pestañas en el ACP. Lo extraño de todo esto es que NO se ha hecho ningun cambio tanto sea a nivel de foro o a nivel de sitio.

Pero el problema vemos que es mas "general", ya que en AMBOS foros que tenemos en el sitio -http://www.gnceros.com.ar/phpBB/ foro actual, y http://www.gnceros.com.ar/phpBB3/ foro nuevo, actualizacion del actual con pruebas hasta este momento, NOS PASA LO MISMO, o sea.. en cualquier momento nos pide que nos volvamos a loguear en el mismo.. por lo que descartariamos que sea un problema de configuracion de los foros.. pero si esto es asi.. que problema puede ser el que esté sucediendo?? Porque ya lo hemos consultado con el soporte del sitio, y no nos han respondido algo "coherente" hasta este momento.. entonces, no sabemos con qué podemos probar para solucionarlo.

Si alguien puede dar alguna ayuda.. bienvenido sea y gracias!!!
Última edición por nextgen el Mié Sep 26, 2012 3:41 pm, editado 2 veces en total.
Razón: Tema movido desde Discusión General!
¿Cual es la URL de su foro?: http://www.gnceros.com.ar/phpBB/
¿Con quien hospeda si sitio?: ElServer.com
¿Como ha instalado su foro?: Por mi cuenta
¿Que versión de phpBB está usando?: 3.0.10
¿Es una instalación nueva o una conversión?: Conversion a mano de la version 3.0.7 PL1
¿Que estilo(s) tiene actualmente instalados?: Prosilver ProsilverMe
¿Que languaje(s) tiene actualmente instalado?: en es_ar_x_vos
¿Que tipo y versión de base de datos está utilizando?: mysql
¿Tiene MODs instalados?: IPSearch ...:::JM:::... Emoticonos dentro de un scroll Advanced BBCode Box 3 (aka ABBC3) Lexicon and Acronyms Upcoming Birthday list Viewtopic Birthday Topic title instead of forum link
¿Cuál es su nivel de experiencia?: bajo/medio

Avatar de Usuario
nextgen
Lider Equipo de Personalizaciones
Lider Equipo de Personalizaciones
Mensajes: 554
Registrado: Jue Jun 17, 2010 12:36 am
Ubicación: Guatemala, Guatemala
Contactar:

Re: Problema de deslogueo en el foro

Mensaje sin leer por nextgen » Mar Ago 21, 2012 3:43 pm

Revisa que las cookies no sean las mismas en ambos sitios.
Recorda rellenar Imagen para cuálquier problema con tu foro.

cosagaucha
Menos de 200 mensajes
Menos de 200 mensajes
Mensajes: 118
Registrado: Vie May 11, 2012 2:11 pm

Re: Problema de deslogueo en el foro

Mensaje sin leer por cosagaucha » Mar Ago 21, 2012 3:52 pm

nextgen escribió:Revisa que las cookies no sean las mismas en ambos sitios.
hola, no, NO son las mismas.
¿Cual es la URL de su foro?: http://www.gnceros.com.ar/phpBB/
¿Con quien hospeda si sitio?: ElServer.com
¿Como ha instalado su foro?: Por mi cuenta
¿Que versión de phpBB está usando?: 3.0.10
¿Es una instalación nueva o una conversión?: Conversion a mano de la version 3.0.7 PL1
¿Que estilo(s) tiene actualmente instalados?: Prosilver ProsilverMe
¿Que languaje(s) tiene actualmente instalado?: en es_ar_x_vos
¿Que tipo y versión de base de datos está utilizando?: mysql
¿Tiene MODs instalados?: IPSearch ...:::JM:::... Emoticonos dentro de un scroll Advanced BBCode Box 3 (aka ABBC3) Lexicon and Acronyms Upcoming Birthday list Viewtopic Birthday Topic title instead of forum link
¿Cuál es su nivel de experiencia?: bajo/medio

Avatar de Usuario
nextgen
Lider Equipo de Personalizaciones
Lider Equipo de Personalizaciones
Mensajes: 554
Registrado: Jue Jun 17, 2010 12:36 am
Ubicación: Guatemala, Guatemala
Contactar:

Re: Problema de deslogueo en el foro

Mensaje sin leer por nextgen » Mar Ago 21, 2012 4:26 pm

Mostra una captura de esta ruta.

ACP --> Configuración del servidor --> Ruta de phpBB:
Recorda rellenar Imagen para cuálquier problema con tu foro.

cosagaucha
Menos de 200 mensajes
Menos de 200 mensajes
Mensajes: 118
Registrado: Vie May 11, 2012 2:11 pm

Re: Problema de deslogueo en el foro

Mensaje sin leer por cosagaucha » Mar Ago 21, 2012 4:40 pm

ahi va la captura
Adjuntos
foro1.jpg
¿Cual es la URL de su foro?: http://www.gnceros.com.ar/phpBB/
¿Con quien hospeda si sitio?: ElServer.com
¿Como ha instalado su foro?: Por mi cuenta
¿Que versión de phpBB está usando?: 3.0.10
¿Es una instalación nueva o una conversión?: Conversion a mano de la version 3.0.7 PL1
¿Que estilo(s) tiene actualmente instalados?: Prosilver ProsilverMe
¿Que languaje(s) tiene actualmente instalado?: en es_ar_x_vos
¿Que tipo y versión de base de datos está utilizando?: mysql
¿Tiene MODs instalados?: IPSearch ...:::JM:::... Emoticonos dentro de un scroll Advanced BBCode Box 3 (aka ABBC3) Lexicon and Acronyms Upcoming Birthday list Viewtopic Birthday Topic title instead of forum link
¿Cuál es su nivel de experiencia?: bajo/medio

Avatar de Usuario
Leviatan21
Lider phpBB Argentina
Lider phpBB Argentina
Mensajes: 1993
Registrado: Mié Nov 25, 2009 4:43 pm
Ubicación: Buenos Aires, Argentina
Contactar:

Re: Problema de deslogueo en el foro

Mensaje sin leer por Leviatan21 » Mar Ago 21, 2012 7:41 pm

Por lo que se poede ver, ambos foros tienen casi la misma configuración de cookies:

Código: Seleccionar todo

http://www.gnceros.com.ar/phpBB3/
Nombre : phpbb3_q3pt4
Dominio: .gnceros.com.ar
Path: /

Código: Seleccionar todo

http://www.gnceros.com.ar/phpBB/
Nombre: phpbb3_q3pt3
Dominio: .gnceros.com.ar
Path: /
Pero mas allá de eso, ya lo dijimos en otro tema, tu overall_header.html del foro phpBB NO tiene la configuracion.
Compara esto :

Código: Seleccionar todo

http://www.gnceros.com.ar/phpBB/styles/prosilver/template/overall_header.html

Código: Seleccionar todo

<script type="text/javascript">
// <![CDATA[
	var jump_page = '{LA_JUMP_PAGE}:';
	var on_page = '{ON_PAGE}';
	var per_page = '{PER_PAGE}';
	var base_url = '{A_BASE_URL}';
	var style_cookie = 'phpBBstyle';
	var onload_functions = new Array();
	var onunload_functions = new Array();
con este otro:

Código: Seleccionar todo

http://www.gnceros.com.ar/phpBB3/styles/prosilver/template/overall_header.html

Código: Seleccionar todo

<script type="text/javascript">
// <![CDATA[
	var jump_page = '{LA_JUMP_PAGE}:';
	var on_page = '{ON_PAGE}';
	var per_page = '{PER_PAGE}';
	var base_url = '{A_BASE_URL}';
	var style_cookie = 'phpBBstyle';
	var style_cookie_settings = '{A_COOKIE_SETTINGS}';
	var onload_functions = new Array();
	var onunload_functions = new Array();
Arregla la plantilla y diferencia mejor los nombres de las cookies
Lea las reglas | Nosotros | Acerca de phpBB | Descargas | Soporte | Blog
Ex Miembro del Equipo QA en phpbb.com
No se brindará soporte por Mensaje Privado, por favor pregunte en un tema público, tenga en cuenta que su problema puede ser también un problema para otros ;)

cosagaucha
Menos de 200 mensajes
Menos de 200 mensajes
Mensajes: 118
Registrado: Vie May 11, 2012 2:11 pm

Re: Problema de deslogueo en el foro

Mensaje sin leer por cosagaucha » Vie Ago 24, 2012 10:57 am

hola Leviatan,

Hice las dos cosas que comentaste, y ahora, "aparentemente" el problema se ha reducido muchisimo, diria un 90%, porque al menos los comentarios de los usuarios han bajado en ese porcentaje, aunque ahora, el problema SIGUE de igual forma para:

1.-) El usuario Chalten, que es otro ADMINISTRADOR del sitio -lo digo en cuanto al tema de privilegios/permisos en cuanto al foro-

2.-) Algun que otro usuario "comun" del foro (que puede leer/escribir/responder).

Donde mas podemos mirar?

IMPORTANTE: el HOST, puede influir en algo? Hay que pedirles/reclamarle algo en su configuracion?

gracias!!
¿Cual es la URL de su foro?: http://www.gnceros.com.ar/phpBB/
¿Con quien hospeda si sitio?: ElServer.com
¿Como ha instalado su foro?: Por mi cuenta
¿Que versión de phpBB está usando?: 3.0.10
¿Es una instalación nueva o una conversión?: Conversion a mano de la version 3.0.7 PL1
¿Que estilo(s) tiene actualmente instalados?: Prosilver ProsilverMe
¿Que languaje(s) tiene actualmente instalado?: en es_ar_x_vos
¿Que tipo y versión de base de datos está utilizando?: mysql
¿Tiene MODs instalados?: IPSearch ...:::JM:::... Emoticonos dentro de un scroll Advanced BBCode Box 3 (aka ABBC3) Lexicon and Acronyms Upcoming Birthday list Viewtopic Birthday Topic title instead of forum link
¿Cuál es su nivel de experiencia?: bajo/medio

Avatar de Usuario
Leviatan21
Lider phpBB Argentina
Lider phpBB Argentina
Mensajes: 1993
Registrado: Mié Nov 25, 2009 4:43 pm
Ubicación: Buenos Aires, Argentina
Contactar:

Re: Problema de deslogueo en el foro

Mensaje sin leer por Leviatan21 » Vie Ago 24, 2012 7:46 pm

cosagaucha escribió:1.-) El usuario Chalten, que es otro ADMINISTRADOR del sitio -lo digo en cuanto al tema de privilegios/permisos en cuanto al foro-

2.-) Algun que otro usuario "comun" del foro (que puede leer/escribir/responder).

Donde mas podemos mirar?

IMPORTANTE: el HOST, puede influir en algo? Hay que pedirles/reclamarle algo en su configuracion?
Es normal que algunos tengan problemas con la nueva configuración, seguramente la mayoría de esos usuarios con problemas usan IE o Crome, que son navegadores mas lentos para reconocer cambios.

El servidor no tiene nada que ver ya que las cookies se almacenan en la computadora del usuario y NO en el servidor.

¿ Quizás desees extender el tiempo de duración ?
Lea las reglas | Nosotros | Acerca de phpBB | Descargas | Soporte | Blog
Ex Miembro del Equipo QA en phpbb.com
No se brindará soporte por Mensaje Privado, por favor pregunte en un tema público, tenga en cuenta que su problema puede ser también un problema para otros ;)

cosagaucha
Menos de 200 mensajes
Menos de 200 mensajes
Mensajes: 118
Registrado: Vie May 11, 2012 2:11 pm

Re: Problema de deslogueo en el foro

Mensaje sin leer por cosagaucha » Sab Ago 25, 2012 7:36 pm

Leviatan21 escribió: Es normal que algunos tengan problemas con la nueva configuración, seguramente la mayoría de esos usuarios con problemas usan IE o Crome, que son navegadores mas lentos para reconocer cambios.

¿ Quizás desees extender el tiempo de duración ?
Entonces... solo con un borrado de cache/cookies se solucionaria?? Ya que aparentemente los problemas siguen.. por mas que algunos usuarios tienen seteado que se borren cada vez que cierren el navegador, y los problemas continúan??

Ya extendimos nuevamente el tiempo de duracion al doble, y siguen los dramas..
¿Cual es la URL de su foro?: http://www.gnceros.com.ar/phpBB/
¿Con quien hospeda si sitio?: ElServer.com
¿Como ha instalado su foro?: Por mi cuenta
¿Que versión de phpBB está usando?: 3.0.10
¿Es una instalación nueva o una conversión?: Conversion a mano de la version 3.0.7 PL1
¿Que estilo(s) tiene actualmente instalados?: Prosilver ProsilverMe
¿Que languaje(s) tiene actualmente instalado?: en es_ar_x_vos
¿Que tipo y versión de base de datos está utilizando?: mysql
¿Tiene MODs instalados?: IPSearch ...:::JM:::... Emoticonos dentro de un scroll Advanced BBCode Box 3 (aka ABBC3) Lexicon and Acronyms Upcoming Birthday list Viewtopic Birthday Topic title instead of forum link
¿Cuál es su nivel de experiencia?: bajo/medio

Chalten
Menos de 100 mensajes
Menos de 100 mensajes
Mensajes: 19
Registrado: Jue Mar 24, 2011 4:23 am

Re: Problema de deslogueo en el foro

Mensaje sin leer por Chalten » Dom Ago 26, 2012 4:30 am

Hola gente !!

Les escribo para comentarles que de los dramas que comenta Cosagaucha, soy uno de los afectados.

Ya probé con IE8, Chrome, y FF. Probé desde una PC con XP, y una Notebook con W7. Borro todos los datos de navegación, y me sigue haciendo lo mismo.

Incluso a veces me logueo (como Admin) y me responde que ha sido identificado correctamente, pero a renglón seguido me pide logueo nuevamente, hasta 3 y 4 veces hasta que engancha. A veces habiendo ingresado al ACP quiero hacer alguna consulta y me dice que "no tiene privilegios suficientes..." en el estilo por default del foro, o sea me deslogueó.

Las modificaciones en el Overall_header.html ya fueron realizadas.

Adopté el mismo estilo del foro que Cosagaucha, y sin embargo, a él no le reproduce el problema y a mi me lo hace constantemente.

También verificamos que los usuarios afectados no comparten ISP, ni los mismos horarios de navegación.

¿Podrían decirnos qué más podemos intentar? ¿Qué puede ser que produzca tan diferente comportamiento del foro con uno u otro Admin, y usuarios?

Por favor, si nos pueden sacar de esta ensalada podríamos hacer por fin la actualización. O mejor dicho la ahora "des actualización" dada la aparición de la versión 3.0.11 :|

Hugo
¿Cual es la URL de su foro?: http://www.gnceros.com.ar/phpBB/
¿Con quien hospeda si sitio?: ElServer.com
¿Como ha instalado su foro?: Por mi cuenta
¿Que versión de phpBB está usando?: 3.0.10
¿Es una instalación nueva o una conversión?: Conversion a mano de la version 3.0.7 PL1
¿Que estilo(s) tiene actualmente instalados?: Prosilver, ProsilverMe
¿Que languaje(s) tiene actualmente instalado?: en, es_ar_x_vos
¿Que tipo y versión de base de datos está utilizando?: mysql 5.3
¿Tiene MODs instalados?:Karma, IPSearch, ...:::JM:::..., Emoticonos dentro de un scroll, Advanced BBCode Box 3 (aka ABBC3), Lexicon and Acronyms, Upcoming Birthday list, Viewtopic Birthday.
¿Cuál es su nivel de experiencia?: bajo/medio

Cerrado

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado