Mal funcionamiento sistema Feed RSS tras actualizar a 3.07PL

Avatar de Usuario
mecaman
Menos de 100 mensajes
Menos de 100 mensajes
Mensajes: 99
Registrado: Mar Feb 09, 2010 5:49 pm
Ubicación: Barcelona
Contactar:

Mal funcionamiento sistema Feed RSS tras actualizar a 3.07PL

Mensaje sin leer por mecaman » Mar Mar 16, 2010 10:38 am

Patrocinador

Hola a todos !! :D

Os comento ..... tras hacer la actualizacion a la nueva version 3.07 ( o 3.07 PL1 ) no funcionan correctamente es sistema Feed RSS.
Tengo varios foros vinculados a cuentas de twitter y facebook mediante Twitterfeed y fedburner pero no hacen la funcion de posteo automaticamente como lo venia haciendo hace varios meses.

Supongo que debe ser algo que se ha modificado en los sistemas Feed que justamente es lo que mas han hecho en estas versiones que seguro le ha afectado de alguna manera.

Si alguien tiene alguna idea, comenten !!!

Saludos :mrgreen:
Lee y Escribe / Pregunta y Responde / Aprende y Enseña

Avatar de Usuario
Leviatan21
Lider phpBB Argentina
Lider phpBB Argentina
Mensajes: 1993
Registrado: Mié Nov 25, 2009 4:43 pm
Ubicación: Buenos Aires, Argentina
Contactar:

Re: Mal funcionamiento sistema Feed RSS tras actualizar a 3.07PL

Mensaje sin leer por Leviatan21 » Mié Mar 17, 2010 7:53 pm

mecaman escribió:tras hacer la actualizacion a la nueva version 3.07 ( o 3.07 PL1 ) no funcionan correctamente es sistema Feed RSS.
El cambio en 3.0.7 y 3.0.7-PL1 ha sido corregir los permisos de quienes pueden que cosa en los Feeds, principalmente que foros están restringidos a los usuarios no registrados si tu tienes foros que no son visibles tampoco serán accesibles vía ATOM Feed :|
Lea las reglas | Nosotros | Acerca de phpBB | Descargas | Soporte | Blog
Ex Miembro del Equipo QA en phpbb.com
No se brindará soporte por Mensaje Privado, por favor pregunte en un tema público, tenga en cuenta que su problema puede ser también un problema para otros ;)

Responder