Ayuda con la configuración en el ACP de mi MOD

Foro de debate para los escritores de MOD, sobre MOD en Desarrollo.

Moderador: Personalizaciones de Extensiones

Avatar de Usuario
Leviatan21
Lider phpBB Argentina
Lider phpBB Argentina
Mensajes: 1993
Registrado: Mié Nov 25, 2009 4:43 pm
Ubicación: Buenos Aires, Argentina
Contactar:

Re: Ayuda con la configuración en el ACP de mi MOD

Mensaje sin leer por Leviatan21 » Mar Sep 06, 2011 4:48 pm

Patrocinador

Saske escribió:Sin embargo, esta mañana, he probado el MOD en localhost, para confirmar su funcionamiento, y todo funcionacorrectamente, exepto el modulo que añade en el ACP
Si en ambos foros tienes los mismos archivos, debería funcionar.
Lo que no explicas es si tienes encuestas en ese foro de pruebas ;)
Lea las reglas | Nosotros | Acerca de phpBB | Descargas | Soporte | Blog
Ex Miembro del Equipo QA en phpbb.com
No se brindará soporte por Mensaje Privado, por favor pregunte en un tema público, tenga en cuenta que su problema puede ser también un problema para otros ;)

Avatar de Usuario
Saske
Ex Miembro del Equipo
Mensajes: 258
Registrado: Sab Feb 05, 2011 9:30 am
Ubicación: España
Contactar:

Re: Ayuda con la configuración en el ACP de mi MOD

Mensaje sin leer por Saske » Mié Sep 07, 2011 8:15 am

Leviatan21 escribió: Lo que no explicas es si tienes encuestas en ese foro de pruebas ;)
Sencillamente, perfecto, una vez mas acertaste. ni me había fijado en ese detalle :oops:
Bueno, encontre un bug en el ACP (de idioma, fue facil de resolver :mrgreen:), sin embargo, ahora no consigo hacer funcionar la parte del MOD en la que se ve quién ha votado en la encuesta ? desde la encuesta, no se si me explico ... :roll:
Adjunto el MOD tal y como lo estoy usando yo ...
[BETA] Advanced Show Poll Voters.zip
(146.2 KiB) Descargado 89 veces
Lo extraño, es que el MOD lo tengo habilitado, uso los mismos archivos que en mi foro online, y también tengo los permisos ...
Probe a dejar el viewtopic_body.html sin el cambio de los permisos, ni de la opción de habilitar en el ACP, actualizo las plantillas, y sigo sin ver nada ... :roll:

Avatar de Usuario
Alorse
Menos de 100 mensajes
Menos de 100 mensajes
Mensajes: 32
Registrado: Mar Abr 26, 2011 12:24 am
Ubicación: Colombia
Contactar:

Re: Ayuda con la configuración en el ACP de mi MOD

Mensaje sin leer por Alorse » Jue Sep 22, 2011 9:42 pm

Leviatan21 escribió:
Saske escribió:me pregunto, si desean (tanto tu, leviatan21, como alorse) que les incluya en el install.xml del MOD, o como "colaboradores" en los temas en los que este el MOD
me conformo con un agradecimiento en el changelog, por mi no es necesarios ser citado como colaborador :ugeek:
Igual yo, no es necesario que me cites como Co-Autor del MOD :lol:

Avatar de Usuario
Leviatan21
Lider phpBB Argentina
Lider phpBB Argentina
Mensajes: 1993
Registrado: Mié Nov 25, 2009 4:43 pm
Ubicación: Buenos Aires, Argentina
Contactar:

Re: Ayuda con la configuración en el ACP de mi MOD

Mensaje sin leer por Leviatan21 » Mar Sep 27, 2011 6:42 pm

Saske escribió:ahora no consigo hacer funcionar la parte del MOD en la que se ve quién ha votado en la encuesta
Aún con el problema o ha habido algún cambio ??
Lea las reglas | Nosotros | Acerca de phpBB | Descargas | Soporte | Blog
Ex Miembro del Equipo QA en phpbb.com
No se brindará soporte por Mensaje Privado, por favor pregunte en un tema público, tenga en cuenta que su problema puede ser también un problema para otros ;)

Avatar de Usuario
Saske
Ex Miembro del Equipo
Mensajes: 258
Registrado: Sab Feb 05, 2011 9:30 am
Ubicación: España
Contactar:

Re: Ayuda con la configuración en el ACP de mi MOD

Mensaje sin leer por Saske » Mié Sep 28, 2011 10:28 am

Leviatan21 escribió: Aún con el problema o ha habido algún cambio ??
Se me olvido que comente el problema aquí, pero no dije nada mas :lol:
Ya conseguí hacer que funcionara con se puede ver en mi foro en local (no se como lo hice la verdad, pero creo que el problema lo tenía en el viewtopic.php), y puse un enlace de descarga en phpBB.com, ya que pretendo también añadirle un "versión checker", por eso no dije nada en el tema de aquí, ni phpBB-es.
No creo que tenga problemas añadiendo el corrector, ya que ya tengo algo de experiencia, por lo que, se cierra el tema ? :P
Alorse escribió: Igual yo, no es necesario que me cites como Co-Autor del MOD :lol:
Como quieras :)

Avatar de Usuario
Leviatan21
Lider phpBB Argentina
Lider phpBB Argentina
Mensajes: 1993
Registrado: Mié Nov 25, 2009 4:43 pm
Ubicación: Buenos Aires, Argentina
Contactar:

Re: Ayuda con la configuración en el ACP de mi MOD

Mensaje sin leer por Leviatan21 » Mié Sep 28, 2011 10:49 am

Cierro tema :!:
Lea las reglas | Nosotros | Acerca de phpBB | Descargas | Soporte | Blog
Ex Miembro del Equipo QA en phpbb.com
No se brindará soporte por Mensaje Privado, por favor pregunte en un tema público, tenga en cuenta que su problema puede ser también un problema para otros ;)

Cerrado