https://ginernet.com/cdn/imagenes/banners/720x90-es.gif

Error al abrir con Explorer

Para soporte y discusión en relación con las plantillas, temas y galerías de imágenes en phpBB 3.0.x.

Moderadores: Personalizaciones de Estilo, Estilos

Hate
Menos de 100 mensajes
Menos de 100 mensajes
Mensajes: 56
Registrado: Mié Jun 30, 2010 12:08 pm
Contactar:

Error al abrir con Explorer

Mensaje sin leer por Hate »

este es otro error que me ase si te fijas en la parte izquierda, la diferencia que hay con el de abajo de todo mientras que el resto del foro es como los demas, cuando lo abro con el explorer pero con el mozilla no.
se podra solucionar?
Imagen

https://ginernet.com/cdn/imagenes/banners/720x90-es.gif
Avatar de Usuario
Leviatan21
Lider phpBB Argentina
Lider phpBB Argentina
Mensajes: 1993
Registrado: Mié Nov 25, 2009 4:43 pm
Ubicación: Buenos Aires, Argentina
Contactar:

Re: Error al abrir con Explorer

Mensaje sin leer por Leviatan21 »

Debe haber sido algo del momento, ahora se ve bien
Lea las reglas | Nosotros | Acerca de phpBB | Descargas | Soporte | Blog
Ex Miembro del Equipo QA en phpbb.com
No se brindará soporte por Mensaje Privado, por favor pregunte en un tema público, tenga en cuenta que su problema puede ser también un problema para otros ;)

Hate
Menos de 100 mensajes
Menos de 100 mensajes
Mensajes: 56
Registrado: Mié Jun 30, 2010 12:08 pm
Contactar:

Re: Error al abrir con Explorer

Mensaje sin leer por Hate »

pude ser algo de mi compu? ya que lo sigo viendo igual con el explorer (defasado)

Avatar de Usuario
Leviatan21
Lider phpBB Argentina
Lider phpBB Argentina
Mensajes: 1993
Registrado: Mié Nov 25, 2009 4:43 pm
Ubicación: Buenos Aires, Argentina
Contactar:

Re: Error al abrir con Explorer

Mensaje sin leer por Leviatan21 »

el único error que veo en tu estilo está en el overall_header.html

Busca :

Código: Seleccionar todo

<li><a class="faq" href="{U_FAQ}" title="{L_FAQ_EXPLAIN}"><span>{L_FAQ}</span></a> 
Reemplaza, por :

Código: Seleccionar todo

<li><a class="faq" href="{U_FAQ}" title="{L_FAQ_EXPLAIN}"><span>{L_FAQ}</span></a></li> 
Guarda el archivo, subelo a tu servidor, refresca la plantilla y prueba si con eso se soluciona
Lea las reglas | Nosotros | Acerca de phpBB | Descargas | Soporte | Blog
Ex Miembro del Equipo QA en phpbb.com
No se brindará soporte por Mensaje Privado, por favor pregunte en un tema público, tenga en cuenta que su problema puede ser también un problema para otros ;)

Hate
Menos de 100 mensajes
Menos de 100 mensajes
Mensajes: 56
Registrado: Mié Jun 30, 2010 12:08 pm
Contactar:

Re: Error al abrir con Explorer

Mensaje sin leer por Hate »

Mira te cuento que hice el cambio y refresque la plantilla pero no pasa nada que podra ser ?

Avatar de Usuario
nextgen
Lider Equipo de Estilos
Lider Equipo de Estilos
Mensajes: 556
Registrado: Jue Jun 17, 2010 12:36 am
Ubicación: Guatemala, Guatemala
Contactar:

Re: Error al abrir con Explorer

Mensaje sin leer por nextgen »

Yo no veo error alguno a simple vista, salvo el error que leviatan te planteo en el overall_header.html, coloca una imagen detalladamente del problema que tienes, resolución de tu monitor, el ancho del estilo.
Recorda rellenar Imagen para cuálquier problema con tu foro.

Avatar de Usuario
Leviatan21
Lider phpBB Argentina
Lider phpBB Argentina
Mensajes: 1993
Registrado: Mié Nov 25, 2009 4:43 pm
Ubicación: Buenos Aires, Argentina
Contactar:

Re: Error al abrir con Explorer

Mensaje sin leer por Leviatan21 »

nextgen escribió:Yo no veo error alguno a simple vista, salvo el error que ya gabriel te planteo en el overall_header.html, coloca una imagen detalladamente del problema que tienes, resolución de tu monitor, el ancho del estilo.
Solo se aprecia en este foro : Índice general ‹ Campeonatos ‹ Torneos Zona de Velocidad

Según mis pruebas el problema viene por el largo del título : Turismo Competicion 2000 "2010" rFactor si lo acortás, no pasa...
Pero el por que se genera ese problema aún no lo descubro
Lea las reglas | Nosotros | Acerca de phpBB | Descargas | Soporte | Blog
Ex Miembro del Equipo QA en phpbb.com
No se brindará soporte por Mensaje Privado, por favor pregunte en un tema público, tenga en cuenta que su problema puede ser también un problema para otros ;)

Avatar de Usuario
nextgen
Lider Equipo de Estilos
Lider Equipo de Estilos
Mensajes: 556
Registrado: Jue Jun 17, 2010 12:36 am
Ubicación: Guatemala, Guatemala
Contactar:

Re: Error al abrir con Explorer

Mensaje sin leer por nextgen »

En firefox no sucede, salvo en IE que para mi es una basura de navegador, si tienes el enlace para descargar el estilo y chekarlo asi sabría decirte con mas certeza el inconveniente.
Recorda rellenar Imagen para cuálquier problema con tu foro.

Hate
Menos de 100 mensajes
Menos de 100 mensajes
Mensajes: 56
Registrado: Mié Jun 30, 2010 12:08 pm
Contactar:

Re: Error al abrir con Explorer

Mensaje sin leer por Hate »

es verdad si acorto el nombre se acomoda la linea, muchas gracias por la ayuda se la saben todas genios :o :o :o

Avatar de Usuario
Leviatan21
Lider phpBB Argentina
Lider phpBB Argentina
Mensajes: 1993
Registrado: Mié Nov 25, 2009 4:43 pm
Ubicación: Buenos Aires, Argentina
Contactar:

Re: Error al abrir con Explorer

Mensaje sin leer por Leviatan21 »

nextgen escribió:En firefox no sucede, salvo en IE que para mi es una basura de navegador, si tienes el enlace para descargar el estilo y chekarlo asi sabría decirte con mas certeza el inconveniente.
Ya revisé eso.
probé subiéndolo y colocando algunos hacks pero no logré nada.

Lo único que funcionó es si el titulo del foro es mas corto.
Lea las reglas | Nosotros | Acerca de phpBB | Descargas | Soporte | Blog
Ex Miembro del Equipo QA en phpbb.com
No se brindará soporte por Mensaje Privado, por favor pregunte en un tema público, tenga en cuenta que su problema puede ser también un problema para otros ;)

Cerrado